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Navigating Through Your Title
There are many ways of navigating through your Viewer title. You can select 
topics from the Contents screen, jump from one topic to another from a hot 
spot, browse through topics that are related to one another, retrace your 
steps backwards (topic by topic), or return to any previously viewed topic.
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Navigating in Viewer

Using Links
Topics are linked to one another by means of hot spots. A hot spot can be a 
word or phrase, or a picture or part of a picture. Text hot spots may be 
underlined, and are usually displayed in a different color than the surrounding 
text. A picture hot spot may have a border around it. You can identify a hot 
spot by noticing the mouse cursor: it changes to a pointing hand when over a 
hot spot.
For example, point to the Navigating icon in the upper left-hand corner of this 
topic and you will see the cursor change into a hand, as shown below:

{ewc MVBMP2, ViewerBmp2, !pointer.shg}

Click on this icon and it will jump to another topic, which in this case, is the 
Navigating in Viewer menu.
In addition to jumping to other topics, hot spots can bring up popup windows. 
Popups are displayed over the main Viewer window. To remove the popup, click
anywhere outside of the popup, or press the ESC key. Click on this hot spot to 
view a popup window.

10+Navigate:0015
11$Using Links
12K browsing a title;
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Navigating in Viewer

Browsing Through Topic Sequences
Related topics may be linked to one another using browse sequences. The 
browse feature lets you browse through topics, one by one.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To display the next or previous 
topic:
* Choose the >> button or << button in the Viewer window.

See Also
Using Links
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Navigating in Viewer

Jumping to the Table of Contents
The contents button, on the Viewer button bar, returns you to the main screen 
for your title. This screen is like a table of contents, from which you can select 
a variety of topics.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To look up a topic from the 
contents screen:
1 Choose the Contents button in the Viewer window to display the contents 

screen for the open title.
2 Select the name of the topic you want to view from the list.

See Also
Browsing Through Topic Sequences
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Navigating in Viewer

Returning to the Last Topic Viewed
Using the Go Back button, Viewer lets you retrace your steps. In this way, you 
can step backwards through the topics viewed.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To backtrack through topics in 
the order you viewed them:
* Choose the Go Back button in the Viewer window.
If the current topic is the first topic you viewed, the Go Back button appears 
dimmed.

See Also
Returning to Any Topic Viewed
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Navigating in Viewer

Returning to Any Topic Viewed
As you view topics, Viewer keeps a record of where you have been. The History
button displays a list of the topics you've viewed, starting with the most 
recent. Select any topic from this list to return to it.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To jump back to a topic using 
the History button:
1 Choose the History button in the Viewer window.

Viewer lists the last 40 topics you have viewed in the History window.
2 Double-click the topic you want to view.

Use the scroll bar to see topics not visible in the list.
3 The History window remains displayed. You can choose another topic. You 

can also resize or move the History window.
Tip: You may want to arrange the Viewer window and the History window so that they are side by 
side.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To close the History window:
* Choose Cancel, or double-click the Control menu box. Pressing the ESC key 

also closes the History window.

See Also
Returning to the Last Topic Viewed
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Information

Ways to Find Information In Your Title
To find information in your title, you can use the following techniques:
- Choose topics from a keyword index
- Perform full-text searches for topic text
Using the index button, you can search on a keyword or words. When the 
keyword is found, Viewer displays the topic, or a list of topics containing the 
keyword.
Using the Search button, you can search on any word or words in the topics. 
The Search feature not only takes you to the topic found, but highlights the 
word or words found by the search. You can use search operators such as AND,
OR, NOT, THRU, and NEAR to further narrow your search.

See Also
Finding Information Using the Index
Using Full-Text Search
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Using Full-Text Search

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To search for topics that contain 
a certain word or phrase:
1 Choose the Search button in the Viewer window.
2 In the Search by Word box, type a search query telling Viewer what text 

you are searching for.
To enter a search query that you've searched on previously, select the 
search query from the drop-down list box.

3 Under Search In, select All Topics, Current Topic Only, or List of Previous 
Topics Found.
To search only the topic titles, choose the Options button   and select this 
option, then choose the OK button.

4 Choose OK.
Viewer lists the title of each topic containing a search hit in the Search 
Results dialog box.

See Also
Browsing Through the Search Results
Using Search Operators

37#prcFullTextSearch
38$ Using Full-Text Search
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Browsing Through the Search Results
When you choose the OK button to search for information, Viewer lists the 
topics that contain search hits in the Search Results dialog box.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To view a topic in the list:
* Double-click the title.

Use the scroll bar to see titles not visible in the list.
or

* Use the Search Results buttons to move through topics.
To view Do this
Selected topic Choose the Go To button or 

double-click the topic.
Search dialog box Choose the To Search button.
Next search hit in 
the current topic

Choose the Next Match button.

Previous search hit 
in the current topic

Choose the Previous Match 
button.

When you view a topic with search hits, Viewer highlights the search hits in 
that topic. If you minimize the Search Results window, highlighting turns off 
until you maximize the Search Results window again.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To close the Search Results 
window:
* Choose the Cancel button in the Search Results window.
For your convenience, the Search Results window always appears on top of the
Viewer window. You can resize it, move it, or you can minimize it to an icon and
then restore it later when you need it.

See Also
Using Full-Text Search
Using Search Operators
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Using Search Operators
When you use the Search button to search for information, you can use the 
search operators AND, OR, NOT, and NEAR to narrow your search. Each 
operator is described below. You can enter an operator in either lowercase or 
uppercase letters ("and" is interpreted the same as "AND").

AND
The AND operator selects topics containing all phrases connected by AND 
operators. If a phrase does not appear in quotes, any space between words in 
the phrase is assumed to represent an implicit AND. For example:
Bees love Honey
This phrase finds any topic containing the three words "Bees," "love," and 
"Honey." This is the same as specifying Bees AND love AND Honey. However, 
when quotes are used, Viewer searches for the entire phrase. For example:
"Bees love Honey"
This phrase finds any topic containing the phrase "Bees love Honey."

OR
The OR operator selects topics containing either phrase connected by OR 
operators. For example:
Bees OR Honey
This query displays topics containing either the word "Bees" or the word 
"Honey."

NOT
The NOT operator selects any topic that does contain the phrase preceding 
NOT, but doesn't contain the phrase following NOT. For example:
Bees NOT Honey
This query finds topics containing the word "Bees" but not the word "Honey."

NEAR
The NEAR operator selects any topic in which one phrase appears within a 
certain number of words of the second phrase. The default value is 8 words. 
For example:

45#prcSearchOperators
46$ Using Search Operators
47+Find:0070
48K searching;finding topics;full-text search;matching text;text, 
searching;Search button;operators for search;AND operator;OR 
operator;NEAR operator;NOT operator;search operators



Bees NEAR Honey
This query finds any topic in which the word "Bees" appears within 8 words 
before or after the word "Honey."
To change the default value, choose the Options button in the Search dialog 
box and enter a new number in the NEAR Means Within box. Words that are 
next to each other are within one word of each other.
Tip:    You can choose the Hints button in the Search dialog box for a quick reminder on how to use 
search operators.

See Also
Using Full-Text Search
Using Multiple Search Operators
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Using Multiple Search Operators
When you use the Search button to search for information, you can use 
multiple search operators to define more complex search criteria. For example,
if you enter honey AND bees NOT hives in the Search by Word box, Viewer 
will match topics that contain the words "honey" and "bees" but do not 
contain the word "hives."
By default, operators are evaluated from left to right. You can use parentheses 
to specify a different order--operators within parentheses are evaluated first.

This query Searches for
honey OR bees AND hives Topics containing either the word honey or

the word bees in addition to the word 
hives.

honey OR (bees AND hives) Topics containing the word bees and the 
word hives or topics containing the word 
honey.

honey OR bees NOT hives Topics containing either the word honey or
the word bees but not the word hives.

honey OR (bees NOT hives) Topics containing the word bees but not 
the word hives or topics containing the 
word honey.

Tip:    You can choose the Hints button in the Search dialog box for a quick reminder on how to use 
search operators.

See Also
Using Full-Text Search
Using Search Operators
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Printing and Copying Information in Your Title
You may want to use information in your title in other applications, such as 
word processors. Viewer lets you copy text onto the Windows Clipboard. From 
the Clipboard, you can paste the text into any Windows application. You can 
also print out topics, and change printers from within Viewer.

See Also
Printing Topics
Copying Topic Text

56#ovrCopyPrint
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58+Print:0095
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Changing Printers and Printer Options
Viewer prints topics on the default printer. If you have installed more than one
printer in Windows, you can make any of your installed printers the default 
printer. You can also change the default printer options.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To change printers:
1 From the File menu, choose Print Setup.
2 Select Specific Printer.
3 Select the printer that you want to change to, from the drop down list box.

If this file is not in the list box, switch to the Control Panel, select Printers, 
and activate the printer you want to use. Then switch back to Viewer.

4 Choose OK to close the Print Setup dialog box.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To change printer options:
1 From the File menu, choose Print Setup.
2 Choose the Options button to change the default printer options.

The options available depend on the type of printer you have selected.
3 Choose the options you want, and then choose OK.
4 Choose the OK button to close the Print Setup dialog box.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To change printer orientation, 
paper size, or source:
1 From the File menu, choose Print Setup.
2 Select Portrait or Landscape for the orientation.
3 Select the paper size you want from the drop down list box.
4 Select the paper source you want from the drop down list box.
5 Choose OK to close the Print Setup dialog box.
For more information on setting up printers, see your Windows documentation.

See Also
Printing Topics
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Printing Topics

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To print an entire Viewer topic:
1 Display the topic.
2 From the File menu, choose Print Topic.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To print part of a Viewer topic:
1 Display the topic.
2 From the Edit menu, choose Copy.
3 In the Copy dialog box, select the text you want to print, and then choose 

the Copy button.
4 Paste the text into a word processing application.
5 Use the Print command on the application's File menu to print the text.

See Also
Copying Topic Text

64#prcPrint
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Copying Topic Text

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To copy Viewer text to the 
Clipboard:
1 Display the topic that contains the text you want to copy.
2 From the Edit menu, choose Copy.
3 Select the text you want to copy in the Copy dialog box.
4 Choose the Copy button.
To paste the Clipboard contents into another document, use the Paste 
command from the application's Edit menu.

68#prcCopyText
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Bookmarks and Annotations

Annotating Your Title
The Bookmark and Annotation features in Viewer allow you to save information
in reference to your title. A bookmark is simply that: a marker which "saves 
your place" in the Viewer title. Like any book, you can have many bookmarks 
in your title. When the bookmark is selected, Viewer takes you directly to that 
topic.
Annotations are simply notes or comments "paper clipped" to a topic. It's the 
same as paper clipping a note to a page in a book. You can copy and paste text
in annotations.

See Also
Using Bookmarks
Annotating a Topic
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Bookmarks and Annotations

Using Bookmarks
Just as you can place bookmarks in a printed book to mark specific references, 
you can place bookmarks at the Viewer topics you view frequently. Once you
have placed a bookmark at a topic, you can quickly display that topic from the 
Bookmark menu.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To insert a bookmark:
1 Display the topic at which you want to place a bookmark.
2 From the Bookmark menu, choose Define.
3 Viewer proposes the topic title as the bookmark name. If you want to 

change the name, type a new name in the Bookmark Name box.
4 Choose OK.

The bookmark name appears on the Bookmark menu.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To remove a bookmark:
1 From the Bookmark menu, choose Define.
2 Select the bookmark you want to remove.
3 Choose Delete.
4 Choose OK.

See Also
Jumping to a Bookmark

79#prcBookmarking
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Jumping to a Bookmark
After you've inserted bookmarks, you can go directly to them at any time.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To go to a marked topic:
* From the Bookmark menu, choose the topic you want to view.

Underlined numbers precede the first nine bookmark titles. You can press 
the corresponding number key or choose the bookmark title to go quickly to
a marked topic.
If more than nine bookmarks have been defined, choose More from the 
Bookmark menu. Select a bookmark, and then choose the Go To button.

See Also
Using Bookmarks

83#prcJumpToBookmark
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Bookmarks and Annotations

Annotating a Topic
You can attach your own comments to a topic. When you annotate a topic, 
Viewer places a paper clip icon to the left of the topic heading. The paper clip 
icon reminds you that you have attached text to this topic.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To attach text to the current 
topic:
1 From the Edit menu, choose Annotate.
2 Type the text in the Annotation edit box.

If you make a mistake, press Backspace or the Delete key to erase any 
unwanted characters and then continue typing.

3 Choose OK when you have finished the annotation.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To remove an annotation:
1 Display the topic where you made the annotation.
2 Click the paper clip icon.
3 Choose the Delete button.

See Also
Viewing an Annotation
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Viewing an Annotation

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To view an annotation:
1 Display the topic where you made the annotation.
2 Click the paper clip icon.
3 Choose the Save or Cancel button when you have finished reading the 

annotation.
Tip:    Place a bookmark at an annotation to return to it quickly.

See Also
Copying and Pasting Annotations
Using Bookmarks
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Bookmarks and Annotations

Copying and Pasting Annotations
You can copy text from an annotation to the Clipboard or paste text from the 
Clipboard into an annotation.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To copy text from an annotation 
to the Clipboard:
1 Display the topic where you made the annotation.
2 Click the paper clip icon.
3 If you want to copy all of the annotation, choose the Copy button.

If you want to copy only a portion of the annotation, select the text in the 
Annotate edit box, and then choose the Copy button.

{ewc MVBMP2, ViewerBmp2, !gb_ph.bmp} To paste text from the Clipboard 
into an annotation:
1 Display the topic where you made the annotation.
2 Click the paper clip icon.
3 Position the insertion point where you want to paste the text.

To position the insertion point, point and click the mouse or press the arrow 
keys.

4 Choose the Paste button.
If any text is selected when you choose the Paste button, it is replaced by 
the new text.

See Also
Copying Topic Text
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#102$103+104K105 {ewc MVBMP2, ViewerBmp2, !butn_ico.shg} Buttons 
and Menus

File Menu Commands
The File menu contains these commands:

- Open
- Print Topic
- Print Setup
- Exit

Scroll down to see descriptions of each command.

Open
Displays a dialog box in which you can select and open a Viewer title.

Print Topic
Prints the displayed topic (assuming you have a printer installed and turned 
on).

Print Setup
Displays a dialog box in which you can change printer settings before printing.

Exit
Closes Viewer.

See Also
Changing Printers and Printer Options
Printing Topics

102#FileMenu
103$File Menu Commands
104+Buttons:0155
105K File menu;menus;Open command;Print Topic command;Print Setup 
command;Exit command;



#106$107+108K109 {ewc MVBMP2, ViewerBmp2, !butn_ico.shg} Buttons 
and Menus

Edit Menu Commands
The Edit menu contains these commands:

- Copy
- Annotate

Copy
Places a copy of the displayed topic in a dialog box, where you can select text 
to copy to the Clipboard.

Annotate
Displays a dialog box in which you can attach your own notes to the current 
topic.

See Also
Copying Topic Text
Annotating a Topic

106#EditMenu
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108+Buttons:0160
109K Edit menu;menus;Copy command;Annotate command



#110$111+112K113 {ewc MVBMP2, ViewerBmp2, !butn_ico.shg} Buttons 
and Menus

Bookmark Menu Commands
The Bookmark menu contains these commands:

- Define
- More

Scroll down to see descriptions of each command.

Define
Displays a dialog box in which you can add a bookmark to the current topic or
delete an existing bookmark.

More
This command appears only when more than nine bookmarks have been 
added to the Bookmark menu. Displays a dialog box in which you can select a 
bookmark.

See Also
Using Bookmarks
Jumping to a Bookmark

110#BookmarkMenu
111$Bookmark Menu Commands
112+Buttons:0165
113K Bookmark menu;menus;Define command;More command



#114$115+116K117 {ewc MVBMP2, ViewerBmp2, !butn_ico.shg} Buttons 
and Menus

Help Menu Commands
The Help menu contains these commands:

- Help on Viewer
- About Viewer

Help on Viewer
Displays the Viewer Help topics. This is the same as pressing F1 while in 
Viewer.
About Viewer
Displays a dialog box which displays the Viewer version and copyright 
information.

114#HelpMenu
115$Help Menu Commands
116+Buttons:0170
117K Help menu;menus;About Viewer command;



#118$119+120K121 {ewc MVBMP2, ViewerBmp2, !butn_ico.shg} Buttons 
and Menus

Using the Button Bar
Use the following buttons to browse and look up information in Viewer.

{ewc MVBMP2, ViewerBMP2, !butonbar.shg}

Select any button from this illustration to find out what action it performs.

118#ButtonBar
119$Using the Button Bar
120+Buttons:0175
121K button commands;button bar;Contents button;Index button;Go Back 
button;History button;Search button;>> button;<< button;browse buttons;



#122Displays the contents screen for the open title.

122# descContentsButton



#123Displays the index for the open title. You can select a word from the index list,
and then display a topic that contains information related to that word. For more
information, see Finding Information Using the Index.

123# descIndexButton



#124Backtracks through topics in the order you viewed them. For more 
information, see Returning to the Last Topic Viewed.

124# descBackButton



#125Displays a list of the last 40 Viewer topics you have viewed. Double-click any 
topic title to redisplay the topic. For more information, see Returning to Any 
Topic Viewed.

125# descHistoryButton



#126Allows you to search for any combination of words and phrases, and then 
browse the topics that contain search hits. For more information, see Using 
Full-Text Search.

126# descSearchButton



#127Displays the previous topic in a browse sequence within the open title.

127# descBrowseLeftButton



#128Displays the next topic in a browse sequence within the open title. Clicking
the >> button is like turning the page in a printed book.

128# descBrowseRightButton



#129$130K131 {ewc MVBMP2, ViewerBmp2, !keyb_ico.shg} Keyboard 
Techniques

Using Accelerator Keys
The following is a list of keyboard shortcuts available in Viewer:

Keys Action
Ctrl+C, 
Ctrl+Ins

Copies the displayed topic 
to the clipboard

Ctrl+Shift+Alt
+F1

Jumps to the Contents 
screen

Ctrl+Shift+Alt
+F2

Brings up the Index dialog

Ctrl+Shift+Alt
+F3

Takes you to the last topic 
viewed (Go Back)

Ctrl+Shift+Alt
+F4

Brings up the History list

Ctrl+Shift+Alt
+F5

Displays the previous topic 
in the browse sequence

Ctrl+Shift+Alt
+F6

Displays the next topic in 
the browse sequence

Tab Moves to next hot spot
Shift+Tab Moves to previous hot spot
Ctrl+Tab Highlights all hot spots
Esc Removes the top-most 

popup
Alt Removes all popups

129# prcAcceleratorKeys
130$ Using Accelerator Keys
131K accelerator keys;keyboard shortcuts;


